Australian RC Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
477 Posts
bad luck with your motor dan!!





i ran my 24/7 pro in today.. and my temps only reached 140 farenheit..
is that bad?
 

·
Premium Member
Joined
·
5,045 Posts
Discussion Starter · #3 ·
After reading the fantom manual i would say thats bad X. The tolerances dont reach their running fit and you could wear the piston and sleeve out. But if its only for one tank i wouldn't be too worried
 

·
Registered
Joined
·
477 Posts
husky said:
After reading the fantom manual i would say thats bad X. The tolerances dont reach their running fit and you could wear the piston and sleeve out. But if its only for one tank i wouldn't be too worried




its been 140 for all tanks...so how can i get my running temps up??
should i lean he rup?? i thought its good to run the engine nice and rich?
 

·
Registered
Joined
·
477 Posts
husky said:
aluminium foil on the head if youre running in in cold temps. You can lean it out but not too much. When i ran the fantom in i wasn't running it rich so the temps were up. So if you are running rich just cos youre running in i would lean it out to get the temps up




yeh, im running rich becaus eof break in..i thought it would be good to run it in rich.. as i dont wanna blow this motor up..


so what temp do u sugest i lean her out too?? whats a safe temp?


have i worn my piston because its been running at 140 for 8 tanks? or should it be ok?





thanks ryan
 

·
Premium Member
Joined
·
5,045 Posts
Discussion Starter · #7 ·
trust me, read the article in the link(fantom break in method) and all will be explained.
 

·
Registered
Joined
·
477 Posts
husky said:
trust me, read the article in the link(fantom break in method) and all will be explained.




yeh i am now.. and its worrying me.. as it sais it should reach peak temp straight away..


i hope i havent stuffed my engine from not running hot enough






tomorrow im gonna Lean the HSN half a turn (stock setting) to get the temp right up!
 

·
Premium Member
Joined
·
5,045 Posts
Discussion Starter · #9 ·
Its possible youve worn the sleeve out a little, therefore when it reaches proper temp it will have less compression. This doesn't mean the engine is stuffed, just that it may have a little less power



Sorry Dan for the hijacked thread
 

·
Registered
Joined
·
477 Posts
husky said:
Its possible youve worn the sleeve out a little, therefore when it reaches proper temp it will have less compression. This doesn't mean the engine is stuffed, just that it may have a little less power



Sorry Dan for the hijacked thread




ok kool.. well ill get the temps up to about 200 F tomorrow and hope for the best..and if it means ill get a little less power.. not much less its all good.. as my X aint a race truck..aslong as it does wheelies im happy..lol


yeh sorry for hi jackin your thread dan.. im just worried..as engines aint cheap
 

·
Registered
Joined
·
33 Posts
Well i got my Savage 25 LE for xmas and have followed this method and
wow i must say it seems to work well...on my 3rd tank now and the beast
is going hardcore.
 

·
Premium Member
Joined
·
5,045 Posts
Discussion Starter · #12 ·
wait until you put 4 litres through her then she'll have fully loosened up
 
1 - 13 of 13 Posts
Top