Australian RC Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1,343 Posts
Discussion Starter · #1 ·
Hi, .. its me again with another problem..



my truck seems to idle fine when i turn her on, but give it around 2 -
3 minutes of being on, (when its warm)..and its idle changes pretty
often..



ok.. it starts off normal, and when idle it wont move the car,

then after 2 mins, its idle is high and the car will accelerate.. (even
when i press the brake, it tries to override them , so i try not to
press the break)



then when i rev the engine a little bit, it will go back to normal
idle, and give it 10 seconds, and it will go back to higher idle
??!





i have no idea what causes this, so i didnt know where to look?.. i was
thinking it was my clutch or something, but then why would it
make the car rev higher?, it would just make it move slowly at the same
idle speed, (if my clutch was engaging at low end speed).. what else
could it possibly be?
 

·
Registered
Joined
·
358 Posts
What you describe is due to the low-speed needle being set too lean, just give it a 1/8 turn to richen it up a little and see if that fixes it.

Get it just right and it will idle through a whole tank of fuel if you let it.

Go too far and after a short time idling, the revs will drop and the engine struggle, eventually stalling - that's a too rich low speed needle.

You need to find either the optimal midpoint, or somewhere a touch on the rich side that you can live with.

Try and avoid a too-lean idle because it can cause engine overheating even when the high speed needle is well tuned.

Cheers! Oggy.
 

·
Registered
Joined
·
1,343 Posts
Discussion Starter · #3 ·
cheers for the quick response oggy ..

im going to check it out right now
!



ill let yu know how i go!



cheers1
 

·
Registered
Joined
·
1,343 Posts
Discussion Starter · #4 ·
Oggy.. ur my hero
. all fixed.. this topic is over!



1/4 turn counter clockwise fixed it! cheers!





(its my first RC car, so im pretty nooby)
 
1 - 5 of 5 Posts
Top