Australian RC Forums banner

1 - 20 of 86 Posts

·
Premium Member
Joined
·
2,880 Posts
Discussion Starter · #1 ·
Please post any bugs or feedback in here for actioning.

Cheers,
Chris.
 

·
Registered
Joined
·
105 Posts
the site is all good but can you make the sponsor box a bit smaller so the tread is more in the middle
 

·
Premium Member
Joined
·
2,880 Posts
Discussion Starter · #3 ·
The sponsor images are all increasing to 200 x 200... so unfortunately the panel has to stay that size in preparation for that... sorry.
 

·
Registered
Joined
·
105 Posts
ok then i will live... unless my mum finds me on the mac at 3 i the morning so good night
 

·
Registered
Joined
·
812 Posts
Not sure if anyone else is getting this but the icon next to each thread is on the far left side of the screen and not next to it's thread.
 

·
Premium Member
Joined
·
9,582 Posts
I know we need sponsors and I think our sponsors are great, I would just like to see them advertised at the top of the page. Not on the side as it takes up about 1/3 of screen.

The only other winge I have to make is that the screen has lots of dark and light blue. I think the colours could be better. The V2 was easier on the eye IMO.
 

·
Registered
Joined
·
188 Posts
If that sponsors box is going to remain that big I'm leaving this forum.

I know they pay the bills e.t.c but thats just rediculously big.

Colour scheme is terrible as well, needs more definition.
 

·
Registered
Joined
·
467 Posts
Hey Chris,
Before you "sign in", the sponsor banner on top right of screen covers up the "remember me" box
 

·
Registered
Joined
·
468 Posts
was just viewing the baja diff movement thread. When i went to click page two this is the message i got.

Forbidden

You don't have permission to access /forum/showthread.php on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache mod_fcgid/2.3.5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at www.ausrc.com Port 80
 

·
Registered
Joined
·
504 Posts
When I'm viewing on my iPhone I can't see any of the new videos that have been posted
 

·
Registered
Joined
·
2,790 Posts
Might be my inability to find links, but I don't seem to have any of my old image galleries. Nor can I find them on the current layout.

Doesn't mean they aren't there, but if they are supposed to be - any hints on where / how to access them?

N-D
 

·
Premium Member
Joined
·
2,880 Posts
Discussion Starter · #14 ·
Might be my inability to find links, but I don't seem to have any of my old image galleries. Nor can I find them on the current layout.

Doesn't mean they aren't there, but if they are supposed to be - any hints on where / how to access them?

N-D
I still have the galleries...but the way the system works is different now... and this is something I forgot to look at.

The Galleries are gone, and Albums have replaced them... I am working on how to do the conversion.

As I say... fear not, I still have the content... just a matter of working out how to transfer it.
 

·
Premium Member
Joined
·
2,880 Posts
Discussion Starter · #16 ·
im like the others .. the sponsors are taking up 1/3rd of the screen
What resolution screen do your run Doc... I am looking into this currently and would be interested to know.
 

·
Registered
Joined
·
2,032 Posts
1280x1024
1680x1024
1024x600

(different machines)

im not having any issues with youtube links & whatnot .. all that works fine for me

I do find the colour makes me feel whacked :lol:
 

·
Registered
Joined
·
5,490 Posts
Yeah, WTF, my 4 Wheel Madness record man!

I was champ for like 2 years... If you lost that Chris... I'll cry.

Cheers
 

·
Premium Member
Joined
·
2,880 Posts
Discussion Starter · #20 ·
OK, Sponsors sidebar is shrunk... it is now only as wide as it was on V2.
 
1 - 20 of 86 Posts
Top