Australian RC Forums banner
1 - 7 of 7 Posts

·
Premium Member
Joined
·
2,880 Posts
Discussion Starter · #1 ·
Guys,


Firstly, thanks for your patience.


For those of you that aren't interested in the detail, I can tell you that the speed issue will be resolved in 48-72 hours.


For those of you that like the nitty gritty......


Jodohost have a distributed network of servers around the world. When the site was performing well, it was running on a Windows 2003 Server in the same datacentre as the Microsoft SQLServer 2000 server (the entire AUSRC.COM site is ASP and SQLServer based). About a month ago they started have issues with DNS servers and Windows 2003. They have been trying to resolve the issue, and about 10 days ago, they put in a brand new, high powered Windows 2000 Server and migrated all of the hosted sites onto this server. DNS problems went away. However.......


While this server is running super quick for HTML pages, it is now in a different datacentre, and therefore in a seperate location to the SQLServer. There is a severe lag between the 2 servers in the different networks, hence why if you hit the Forum link in the navigation menu, it will take at least 30 seconds on a fast internet connection to load.


The solution is this.... I can move the site to an inferior server back in the same datacentre as the SQLServer, or I can wait until they get their new super duper SQLServer commisioned and move my database onto this server. This server will be commisioned in the next few days.


My call at the moment is to ride out the next few days and see what happens. If the new SQLServer does not come on line in this time frame, I will move the site back to the other datacentre.


All I can say is thanks for hanging in there. AUSRC.COM will be back to it's former glory really soon.


Regards,


AUSRC
 

·
Registered
Joined
·
472 Posts
thanks AUSRC whatd we do without ya mate :)
 

·
Premium Member
Joined
·
6,579 Posts
Somehow last few days since the weekend things seem to be slowing down again. Getting more page timeouts and wierd loading errors...
 
G

·
Yeah the site has been a bit up and down for me as well. There have
been a few times where the SQL server was uncontactable and the forum
seems slow at times. Hopefully they are just ironing out the new setup
:)
 

·
Premium Member
Joined
·
2,880 Posts
Discussion Starter · #7 ·
Zoomer and bzchi,


Thanks for the feedback - I will look into it.


Regards,


AUSRC
 
1 - 7 of 7 Posts
Top