Australian RC Forums banner
1 - 20 of 26 Posts

·
Registered
Joined
·
439 Posts
Discussion Starter · #1 ·
Took my car out today with a silver motor in it.


Dam it was slow! not bad pickup but no top speed


I suspect the motor may be fubared (it was second hand, dont know how much use its had)


Since they are only cheap i may get a new one and try the water dip trick and also get some of that motor cleaner and comm lube stuff, tell me is the motor cleaner something special or just wd40 with a flashy lable for 5 times the price?


Also someone mentioned here you run the motor in underwater for 3 minutes but i saw on a website last night they said 3 seconds, there is a fair difference there, which would it be??
 

·
Registered
Joined
·
439 Posts
Discussion Starter · #2 ·
Oh I am also going to remove the rear wing tomorrow to see if I gain any top speed, it may still need some trimming...
 

·
Registered
Joined
·
596 Posts
silver can 540's don't have a lot of rev by plenty of torque so to get one to go good you are going to have to have to use a fairly tall gear ratio
 

·
Registered
Joined
·
439 Posts
Discussion Starter · #4 ·
so would it have more torque and need higher gearing than my 540 sport tuned that it has replaced?
 

·
Registered
Joined
·
596 Posts
if i remember correctly the sport tuned has more revs than the silver can, but the silver can has a bit more torque. the silver can would need taller gearing to be comaparble to the sport tuned but not too much taller
 

·
Registered
Joined
·
439 Posts
Discussion Starter · #6 ·
ok maybe one tooth or so


im racing in 540 and you have to have a silver motor, when i bought my car the guy in the shop said the black motor would be ok and it wasnt so none of my races have counted as the car was not technically legal





Still couldnt keep up to the schuey mission i was racing though...





oh well i will go get another motor tomorrow and a pinion if they have any to suit the wierd pitch of the ta04 spur. they probably wont cos they dont have anything for tamiya in one of the lhs and in the other they have plenty for tamiya if its a tl01............


thank god for metrohobby.com.au
 
G

·
in the TL01 i run highest gearing in with stock motor, which is a 23t pinion....

and that works fine for me



Nismo
 

·
Registered
Joined
·
332 Posts
i have the silver 540 can in my tl01 again..but haven't beeen drifting for a while...dean didn't arrive on friday..



speed tuned gears 19t pinion


it would be good in a tight drift track but itcrap for long sweeping turn drifts
 
G

·
D'OH didnt the deans get there....bugger



yeah i find it easier to drift on PVC with a 16t thatn a stock motor....

but the stock silver can motors do have a bit of torque



Nismo
 

·
Premium Member
Joined
·
6,579 Posts
azenis said:
ok maybe one tooth or so


im racing in 540 and you have to have a silver motor, when i bought my car the guy in the shop said the black motor would be ok and it wasnt so none of my races have counted as the car was not technically legal


Still couldnt keep up to the schuey mission i was racing though...

Feel free to gear the 540 to buggery, that's the only way to get speed out of them. If you spy on the other cars they'll be using pinions the size of pizza dishes!!!


On a large track we're running under 5:1.



TA04 can accept standard spur gears, don't stick with the stock Tamiya 87t 0.6m spur (that's the only one they make in 0.6). Tamiya makes pinions up to 25, you can get 26 non-Tamiya then Tamiya makes a 27... but even with that you won't make 5:1. You'll need a smaller spurgear to fit, try something like a 75 or 79 tooth 48dp spurgear. (nb 0.6m is metric, 48dp is imperial - they DO NOT MIX)


Motor gets real hot (mine cooks at up to 90degC) but it don't do it no harm.
 
G

·
ok so how much faster would a TL01 be with stock motor, 23t pinion and a speed tuned gear set??

would it lack in the acceleration??



Nismo
 

·
Registered
Joined
·
332 Posts
i've tried that before...can't do donuts


hahaaha..


it just wheel spins and stops and turns abit and stops and wheel spins again...


 

·
Registered
Joined
·
332 Posts
my tl01 with the 540 silver motor with 19T pinionwas fast today...with foam tyres...fark...why was it so fast???


hmm must the the foam tyres..heh i'm getting 2 pairs tomorrow...i've got the need for speed again..after driving nitro cars today



 
G

·
i like foams,

got a old set here that are now worn so much i got PVC over them

but yeah they grip well on tarmac...



Nismo
 

·
Premium Member
Joined
·
6,579 Posts
nismospeed said:
ok so how much faster would a TL01 be with stock motor, 23t pinion and a speed tuned gear set??
would it lack in the acceleration??

You probably need about 100' for it to reach top speed... but it'll be pretty quick in a straight line for sure. Speedtuned + biggest pinion gives like 5:1 I think, that's moonshot gearing.


Don't put too much grease on the gears, less is better.


If you're gonna cook the motor make sure you've got the insulating card between motor & chassis (green round thing). If you've lost it you can make a new one out of thin card 0.5mm or I use thick gasket paper (more oil proof).
 

·
Registered
Joined
·
332 Posts
ah yes..


i've been running my motors without that paper plate...





hmmm according to your calculations with my old tl01 and 330 ESC...my tl01 will be doing 87kph...50,000rpm


i'veordered the novakss5800...should be here thurs or fri...damn westpac...cmon transfer the money before monday is over...
 
1 - 20 of 26 Posts
Top