Car keeps shutting off - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34
  1. #21
    R/C Apprentice scozz76's Avatar
    Join Date
    Apr 2013
    Location
    Largs Bay, S.A
    Posts
    447
    Rep Power
    7
    Maybe your engine stop switch is faulty.
    Land: 1/5 Baja 5b 2.0, 1/8 GV Cage, 1/8 HPI Trophy 3.5 & 1/10 GV BV1, Turnigy Trooper SCT 4x4, 1/8 Trophy Flux
    Air: 2 x E-Sky Belt-CP, E-Sky Big Lama & Parrot AR Drone 2, DJI Phantom, DJI Flamewheel F550

  2. Remove Advertisements
    AUSRC.COM
    Advertisements
     

  3. #22
    R/C Apprentice Thexder's Avatar
    Join Date
    Oct 2010
    Location
    Adelaide
    Posts
    113
    Rep Power
    10
    Had a similar issue recently, hard to start, once it did start it would randomly cut out after a while. Went through and checked the piston and found scoring on it and the head cylinder. Must have dusted at some point so it was losing compression. It might be worth checking if you have gone through everything else. They aren't hard to replace and not that expensive either.
    "Where there's a will, there's a way, and I will be going thata way."

    HPI Sprint 2 Flux
    HPI Baja 5T
    Losi 5ive-T

  4. #23
    R/C God truckzilla355's Avatar
    Join Date
    Apr 2011
    Location
    Nantukit
    Posts
    1,340
    Rep Power
    10
    How hard or easy does the pull start come out, if it comes out with little or no resistance it maybe down on comp.

    Also have you cleaned out all the crap under the black engine cover, the poor thing might just be overheating. I had one of those mesh covers on my pull start and my engine would overheat and keep stalling, pulled it off and it was fine again. Not knocking these covers, I think there a great idea I just had issues with mine restricting air flow.

    Other things I have had it the cage knocking the choke lever down just enough that it would stall.
    Last edited by truckzilla355; 02-06-2013 at 10:28 AM.
    Im not saying I am Batman
    Im just saying that no one has ever
    seen me and Batman in the same room together.

  5. Remove Advertisements
    AUSRC.COM
    Advertisements
     

  6. #24
    R/C Guru The Ghost's Avatar
    Join Date
    Mar 2012
    Location
    Ulladulla
    Posts
    645
    Rep Power
    8
    Quote Originally Posted by in rod we trust View Post
    also clean all that crap that stuck under the shroud mabe somethings arc'ing in there from all that stuff..jammed in there..

    if you have spark then check fuel is getting in ,
    I was thinking that it is overheating as the cooling is restricted by all the crap under the shroud. You say it runs about 5min and then stops, getting to hot

    Cheers
    .

  7. #25
    Banned
    Join Date
    Apr 2009
    Location
    sydney
    Posts
    2,786
    Rep Power
    0
    if your car ides ok then your carby should be ok, unless its a ruxing one toss that and get a walbro..if it had a air leak it would stall at ldle , unless you compensate it by giving it more fuel ..still you would know as the Low speed needle on 99% of the cars are about 1and 1/4 wound out.. around that mark..

    if your car is running and stalling after 5 minutes then i would check the breathe hole in your fuel cap..probably blocked , or the carby insulator block is warped and when it gets hot it expands and lets in air or vaporates the fuel.. seen that quite a few times..

    try running with the cap loose enough not to fall of and air being able to get in ..if that doesn't help it change your carby insulator block..

  8. #26
    R/C Apprentice
    Join Date
    Dec 2012
    Posts
    157
    Rep Power
    7
    hmm okay so, i just pulled apart the whole thing (fuel tank out etc) and took of the carby, it seems to be quiet clean? like it always gets dirty around the carby needles, but when i took the carby off, the inside looks clean? and it did idle okay, but now i need new gasket

  9. #27
    R/C Apprentice
    Join Date
    Dec 2012
    Posts
    157
    Rep Power
    7

  10. #28
    R/C God truckzilla355's Avatar
    Join Date
    Apr 2011
    Location
    Nantukit
    Posts
    1,340
    Rep Power
    10
    Holy hell that thing is shiny as they come, I take it, its not too old. Might want to start playing, wind the needles out, better rich than lean, start with the high, see if its better or worse. If better leave it or a little more out, if worse wind in a little past ya start point.

    What's ya oil ratio, maybe you just had too much oil?
    Im not saying I am Batman
    Im just saying that no one has ever
    seen me and Batman in the same room together.

  11. #29
    Banned
    Join Date
    Apr 2009
    Location
    sydney
    Posts
    2,786
    Rep Power
    0
    yeah don't worry to much about the inside its fuel so they will always bee clean..

    your prob i guess is the thing shutting of after 5 mintues of run time, while ya got it like that and going to get gaskets you might as well change the insulator block..

    by the way what brand is stamped on that carby..looks to be a walbro..

    is that a crack on the coil i see, also clean around the terminals of the coil if water and grass gets on it it will arc out and cut the engine..

  12. #30
    R/C Guru Seano's Avatar
    Join Date
    Jul 2010
    Location
    Silverdale, Sydney
    Posts
    873
    Rep Power
    10
    It maybe just range or battery issues with the pico.
    HPI 5b Harm BX-3
    Thunder Tiger ST-1
    Erevo VXL Savage Flux

  13. #31
    R/C Apprentice
    Join Date
    Dec 2012
    Posts
    157
    Rep Power
    7
    its a walbro, and i went to the mower shop today and they didnt have any new gaskets...

    the thing is, maybe the little hole in the fuel cap was clogged? because it would just die down, like not completely die, like drop to 1/4 of idle for 5 seconds and then die?

  14. #32
    Senior Moderator little_drifter's Avatar
    Join Date
    May 2009
    Location
    RADelaide
    Posts
    9,582
    Rep Power
    10
    You need to get it all back together and meet up with some other baja owners and they will be able to help you out mate.




    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

    AIR:
    DJI Phantom - Spektrum DX9 Mode 2, Hobbyking Bixler v1.1






  15. #33
    R/C God stephoon's Avatar
    Join Date
    Jan 2007
    Location
    At the naughty corner with my wallet!
    Posts
    2,128
    Rep Power
    15
    The dirt on the hole will do that too. Seen some gaskets on fleebay for $8 bucks. And while your at it, change the lower bearings as well. Their seals might have gone to crap too.

    Another one is, the shaft that flips the butterfly on the carby might be worn out and can leak from there also. Get some foam earplugs from bunnings and cut them to size and make a hole through the middle and drive it down the butterfly shaft to stop the leak.
    Self sponsored RC enthusiast!

  16. #34
    R/C Newbie alaxjordan0's Avatar
    Join Date
    Jul 2019
    Location
    USA
    Posts
    16
    Rep Power
    0
    Quote Originally Posted by stephoon View Post
    The dirt on the hole will do that too. Seen some gaskets on fleebay for $8 bucks. And while your at it, change the lower bearings as well. Their seals might have gone to crap too.

    Another one is, the shaft that flips the butterfly on the carby might be worn out and can leak from there also. Get some foam earplugs from bunnings and cut them to size and make a hole through the middle and drive it down the butterfly shaft to stop the leak.
    I don't think foam earplugs will give you full protection. Because foam earplugs will block all the sounds. If you want to hear other required sounds then you wont hear it. That is why foam and generic earplugs are not good fit to use. You need to use the custom ear plugs. It will fit to your ears. I will share some websites so that you can get more information regarding the custom ear plugs.
    https://www.goaxil.com
    https://www.bigearinc.com
    https://www.youtube.com/watch?v=hKLr88BtYuo

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Sparkys - car stereo without a car
    By Godles in forum General Talk - Non R/C
    Replies: 30
    Last Post: 25-07-2011, 05:48 AM
  2. Replies: 2
    Last Post: 19-01-2011, 11:50 PM
  3. I want a NEW Car
    By Dishnit in forum General Talk - R/C
    Replies: 20
    Last Post: 19-08-2010, 01:42 AM
  4. which car should i get
    By legendre in forum Welcome to AUSRC
    Replies: 28
    Last Post: 02-10-2009, 10:00 AM
  5. what car
    By pidgen in forum Buggies - Nitro
    Replies: 0
    Last Post: 08-08-2005, 01:07 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •